HOME FORUMS DOWNLOADS REVIEWS ACCOUNT
Idiomas
Selecciona el idioma del sitio:

English Spanish

Patrocinados

Menú principal
· Home
· Análisis
· Archivo
· Descargas
· Encuestas
· Estadísticas
· FAQ
· Foros
· Lista de prisioneros
· Manuales y revistas
· Mapa del sitio buscadores
· Mapa del sitio público
· Mensajes privados
· Recomiéndanos
· Sorteos
· Tags
· Top 10
· Trivial
· Tu cuenta
· Webs interesantes

Prisioneros en línea
Bienvenid@, anónimo

Registro
¿Perdiste la contraseña?

Nombre de usuario:
Contraseña:
 
Usuarios
Usuarios en total: 12385
Nuevos hoy: 1
Nuevos ayer: 1
Último usuario: lothardis

Más usuarios en línea
Usuarios: 2
Anónimos: 3193
Total: 3195

Usuarios en línea
Total en línea: 182
Anónimos en línea: 181
Usuarios en línea: 1


Juego al azar


Tags
No tags available for this page

Contador de visitas

Los 10 países que más nos visitan

3224934
1080509
1011398
526265
459927
189381
141478
125930
107443
94407


Hoy visitas
Total visitas

La Mazmorra Abandon - La mejor selección de abandonware de terror y misterio de la red :: Ver tema - Error al "postear"
 ·  Grupos de Usuarios  ·  Miembros  ·  Perfil  ·  Buscar  ·  Entre para ver sus mensajes privados
FAQ  ·  Entrar


Error al "postear"
Ir a página 1, 2  Siguiente 
Publicar nuevo tema   Responder al tema       Foros de discusión -> Problemas técnicos | Technical problems
Ver tema anterior :: Ver tema siguiente  
Autor Mensaje
Kendo
Sepulturero
Sepulturero



Registrado: Jan 11, 2010
Mensajes: 1149

MensajePublicado: Vie Oct 08, 2010 11:25 pm Asunto: Error al "postear" Responder citando

Me sale un error al postear, justo cuando le doy al boton de enviar el mensaje. el mensaje es el siguiente:

Failed sending email :: PHP ::
DEBUG MODE

Line: 275
File: emailer.php



a pesar del error, el post si se registra sin problema, asi que no me impide escribir. Ni idea del o que ha podido ser. a ver si ahora me sale...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
guardian
Administrador
Administrador



Registrado: Oct 28, 2005
Mensajes: 9058

MensajePublicado: Vie Oct 08, 2010 11:31 pm Asunto Responder citando

El otro día creo que fue Luchoag el que me avisó sobre lo mismo, y si ya le ha sucedido a dos personas, me escama ...

Si existe un error interno que lanza ese mensaje podría deberse a dos cosas:

- Que tengáis seleccionado que el sistema os avise de las nuevas respuestas por correo.
- Que a la vez que escribís y enviáis un mensaje otro usuario esté llevando a cabo una actividad que requiera remitir un correo (lotería cuando se proclama un vencedor o "Liga Trivial" cuando un usuario finaliza un test y lo califica).

Ambos me habéis confirmado que no tenéis seleccionado que os notifique las nuevas respuestas, así que eso quedaría descartado. Y, en cuanto a la segunda opción, actualmente no se está celebrando lotería alguna y tampoco me consta que durante la tarde-noche de hoy algún usuario haya participado en el test que se encuentra subido.

Lo dejo, pues, a la vista de Antuans para que me diga que le parece, a ver si sabe por dónde puede venir el problema.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Luchoag
Torturador
Torturador



Registrado: Oct 23, 2009
Mensajes: 316
Ubicación: Buenos Aires
MensajePublicado: Sab Oct 09, 2010 12:18 am Asunto Responder citando

Exacto, yo tuve el mismo problema, pero fue sólo una vez, luego pude postear siempre bien.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
guardian
Administrador
Administrador



Registrado: Oct 28, 2005
Mensajes: 9058

MensajePublicado: Dom Oct 10, 2010 5:08 am Asunto Responder citando

Me ha confirmado Antuans que eso es debido al traslado pero que es de muy fácil solución, ya está identificado. Ahora el problema que más me preocupa es que no pueda entrar a la administración del foro, que todavía no hemos podido dar con ello.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
guardian
Administrador
Administrador



Registrado: Oct 28, 2005
Mensajes: 9058

MensajePublicado: Mie Oct 13, 2010 11:59 pm Asunto Responder citando

He de decir que hoy me ha ocurrido a mí, también. Hay que esperar a que se solucione el tema de la administración del foro para ponerse con esto otro, aunque parece que en este caso la raíz del problema está hallada.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Bows-ska
Torturador
Torturador



Registrado: Aug 26, 2010
Mensajes: 380

MensajePublicado: Jue Oct 14, 2010 4:31 pm Asunto Responder citando

Me uno al grupo, a mi tambien me a pasado, pero parece que aunque te salga el error el mensaje se publica...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Ognimod
Centinela
Centinela



Registrado: Nov 03, 2008
Mensajes: 220

MensajePublicado: Jue Oct 14, 2010 5:05 pm Asunto Responder citando

Anoche me ocurrió lo mismo cuando iba a responder al post de "los peores juegos...".
Volver arriba
Ver perfil de usuario Enviar mensaje privado
guardian
Administrador
Administrador



Registrado: Oct 28, 2005
Mensajes: 9058

MensajePublicado: Jue Oct 14, 2010 5:50 pm Asunto Responder citando

En unos días estará arreglado, no os preocupéis. De todos modos, que sepáis que aunque aparezca el mensaje de error el mensaje se publica igualmente.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
guardian
Administrador
Administrador



Registrado: Oct 28, 2005
Mensajes: 9058

MensajePublicado: Mie Oct 20, 2010 11:49 pm Asunto Responder citando

El famoso problema del "emailer.php" no puede ser solucionado hasta que se dé con el que no permite entrar a la administración del foro. Os pido un poco de paciencia ya que están relacionados y, en cuanto se solucione uno, será resuelto a continuación el otro.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Cinismo
Jefe de mazmorras
Jefe de mazmorras



Registrado: Dec 27, 2009
Mensajes: 663

MensajePublicado: Jue Oct 21, 2010 12:51 am Asunto Responder citando

Yo nunca tuve este problema...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
guardian
Administrador
Administrador



Registrado: Oct 28, 2005
Mensajes: 9058

MensajePublicado: Jue Oct 21, 2010 1:16 am Asunto Responder citando

Es que sucede cada "x" mensajes. Es decir, que puede aparecer cada 30, por poner un ejemplo. Si los tuyos nunca cumplen ese ciclo no te aparece.

De todos modos, es un problema a medias, ya que aunque se muestre el mensaje de error el "post" se guarda igualmente.

Pero ya digo que en unos días intentaremos tenerlo solucionado. Mientras tanto seguid escribiendo con normalidad y obviando ese mensaje cuando aparezca.


Ultima edición por guardian el Jue Oct 21, 2010 3:39 pm, editado 1 vez
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Corrie
Torturador
Torturador



Registrado: Feb 08, 2006
Mensajes: 308
Ubicación: Celda 321
MensajePublicado: Jue Oct 21, 2010 8:30 am Asunto Responder citando

Pues me uno al club, a mi me ha salido dos veces ... si es que tengo una suerte ...

_________________
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Antuans
Recién detenido
Recién detenido



Registrado: Oct 17, 2007
Mensajes: 22

MensajePublicado: Vie Oct 22, 2010 4:02 pm Asunto Responder citando

solo para darle un update..seguimos trabajando con ello.. estamos revisando "con pinzas y lupa" el asunto de la administracion.

La cuestion del emailer, tengo que impresion que es cuando el usuario configura que sea notificado cuando recibe respuesta cierto topic, ademas que sera necesario cambiar algo en la configuracion del panel de administracion.

Como decimos en Mexico, Guardian me tiene chambeando! Laughing

_________________
&lt;a href=&quot;http://www.clansirwarriors.com&quot;&gt;Clan Sir Warriors&lt;/a&gt;<br />&lt;a href=&quot;http://www.clansirwarriors.net&quot;&gt;Tek Sir Warriors&lt;/a&gt;<br />
Volver arriba
Ver perfil de usuario Enviar mensaje privado Yahoo Messenger MSN Messenger
guardian
Administrador
Administrador



Registrado: Oct 28, 2005
Mensajes: 9058

MensajePublicado: Lun Oct 25, 2010 9:47 pm Asunto Responder citando

En lo que acabo de fijarme es que, cuando salta el error, el mensaje se escribe pero no pasa a engrosar el número total de mensajes escritos. Acaba de aparecerme ahora habiendo mirado previamente cuál era el número total de mensajes en el foro, y una vez escrito dicho número seguía siendo el mismo.

Es decir, que parece que sí suma cuando no aparece, pero no cuando sale el mensaje de error.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Corrie
Torturador
Torturador



Registrado: Feb 08, 2006
Mensajes: 308
Ubicación: Celda 321
MensajePublicado: Lun Oct 25, 2010 9:52 pm Asunto Responder citando

Puff a mi hoy ya van otras dos, creo

_________________
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:
Publicar nuevo tema  Responder al tema    Foros de discusión ->  Problemas técnicos | Technical problems Todas las horas son GMT + 1 Hora
Ir a página 1, 2  Siguiente
Página 1 de 2

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro




Powered By: phpBB © 2001 - 2008 phpBB Group

WoW_Horde Theme By: Realm Designz
Copyright © RealmDesignz.com 2008 All Rights Reserved
Forums ©
El administrador de la presente página no se hace responsable de las opiniones vertidas por sus usuarios, siendo cada uno de ellos responsable único y directo de las consecuencias que se puedan derivar de sus acciones y/o manifestaciones.

El material que en esta página se encuentra no vulnera en ningún momento la legislación ni los derechos de las compañías propietarias de los juegos y/o utilidades que aquí se albergan. Asimismo, la web cumple con la normativa reguladora de la IDSA/ESA.

Prohibida la reproducción total o parcial de los contenidos sin el consentimiento expreso de sus autores.

Valid HTML 4.01! Valid CSS!

Games Blogs
Games blog

PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.


WoW Horde Theme
Copyright © 2008-2009 PHPNuke Theme All Rights Reserved.

WarCraft Renders/Images
Copyright © 2008 of Blizzard Entertainment Co.