HOME FORUMS DOWNLOADS REVIEWS ACCOUNT
Idiomas
Selecciona el idioma del sitio:

English Spanish

Patrocinados

Menú principal
· Home
· Análisis
· Archivo
· Descargas
· Encuestas
· Estadísticas
· FAQ
· Foros
· Lista de prisioneros
· Manuales y revistas
· Mapa del sitio buscadores
· Mapa del sitio público
· Mensajes privados
· Sorteos
· Tags
· Top 10
· Trivial
· Tu cuenta
· Webs interesantes

Prisioneros en línea
Bienvenid@, anónimo

Registro
¿Perdiste la contraseña?

Nombre de usuario:
Contraseña:
 
Usuarios
Usuarios en total: 13476
Nuevos hoy: 0
Nuevos ayer: 7
Último usuario: Infraganti

Más usuarios en línea
Usuarios: 2
Anónimos: 3193
Total: 3195

Usuarios en línea
Total en línea: 157
Anónimos en línea: 157
Usuarios en línea: 0


Juego al azar


Tags

Contador de visitas

Los 10 países que más nos visitan

4260508
1122300
1094780
547895
462094
194949
160493
143430
118238
112862


Hoy visitas
Total visitas

La Mazmorra Abandon - La mejor selección de abandonware de terror y misterio de la red :: Ver tema - Bettle Crazy Cup - problemas en Windows 10
 ·  Grupos de Usuarios  ·  Miembros  ·  Perfil  ·  Buscar  ·  Entre para ver sus mensajes privados
FAQ  ·  Entrar


Bettle Crazy Cup - problemas en Windows 10
 
Publicar nuevo tema   Responder al tema       Foros de discusión -> Problemas técnicos | Technical problems
Ver tema anterior :: Ver tema siguiente  
Autor Mensaje
Cm_blast
Vigilante
Vigilante



Registrado: Nov 25, 2010
Mensajes: 283

MensajePublicado: Lun Ene 23, 2023 4:42 pm Asunto: Bettle Crazy Cup - problemas en Windows 10 Responder citando

Bueno pues, a ver si alguien ha tenido la suerte de hacer funcionar este juego en windows 10.

Se hace llamar Beetle crazy cup, pero también "radical drive" o "Beetle Buggin".

Instalar el juego de por si ya es algo problemático, y es que si intentas cambiar la ruta por defecto (que es C:Beetle) empieza a poner caracteres muy raros.

Una vez instalado, el juego parece funcionar (en la resolución estándar y también en 1024x768), pero una vez que inicias una carrera el juego va lento.

De donde lo descargué (Abandonsocios) mencionan usar el DxWnd; pero con este programa se me mezclan gráficos de pantalla de intro de la carrera con la carrera en si (se ve sólo la pantalla de inicio de esa carrera y el conteo de "3, 2, 1, Go", pero no se ve ni el coche ni la carrera/carretera).


Entonces bueno, a ver si alguien conoce alguna combinación que no se me haya ocurrido; ya no me acuerdo si probé la compatibilidad con windows xp en el exe, o el setup directamente.

Si alguien conoce a ciencia cierta (o alguna página/versión en concreto) como hacerlo funcionar.

He descartado los emuladores de dosbox con windows y PCEM porque igual tienen problemas; todo el juego funciona lento o directamente echarte del juego al iniciar una carrera.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Cm_blast
Vigilante
Vigilante



Registrado: Nov 25, 2010
Mensajes: 283

MensajePublicado: Vie Ene 27, 2023 10:10 pm Asunto Responder citando

Respondiendo a mi mismo. He conseguido, más o menos, que funcione utilizando DgVoodoo; pero sigue sin funcionar de una manera aceptable, aunque es verdad que este programa tiene muchísimas opciones y no sabría por donde empezar.

Dejando por defecto, he encontrado estos problemas.
*El juego se ralentiza durante medio segundo (problema muy leve)
*La carretera en el minimapa se vuelve blanco y la imagen se congela; haciendo que incluso los menús se vuelvan muy lentos (problema serio).
*El juego entero se bloquea, tanto que cuesta llegar al administrador de tareas (problema muy serio).
*El coche, de manera aleatoria, da un salto de distintas alturas (problema medio).

huelga decir que algunos de estos problemas han ocurrido tanto con la compatibilidad como sin ella (con ella lo del bloqueo total, sin ella lo de que la imagen se congele aunque el juego siga pareciendo funcionar (por el sonido de acelerar).

El de ralentizarse te rompe un poco el ritmo (en alguna curva apurada) y el del coche que salta puede hacer que tengas que repetir la carrera, pero incluso con estos dos problemas aún se podría jugar al juego. Los otros 2, no.

Llevo, del modo "carrera", 2 carreras de cada formato + 2 de bonus, así que llevo hechas unas 12 carreras (aunque 2 son el modo salto que dura como 10 segundos nada más); y he tenido estos fallos ya.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:
Publicar nuevo tema  Responder al tema    Foros de discusión ->  Problemas técnicos | Technical problems Todas las horas son GMT + 1 Hora
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro




Powered By: phpBB © 2001 - 2008 phpBB Group

WoW_Horde Theme By: Realm Designz
Copyright © RealmDesignz.com 2008 All Rights Reserved
Forums ©
El administrador de la presente página no se hace responsable de las opiniones vertidas por sus usuarios, siendo cada uno de ellos responsable único y directo de las consecuencias que se puedan derivar de sus acciones y/o manifestaciones.

El material que en esta página se encuentra no vulnera en ningún momento la legislación ni los derechos de las compañías propietarias de los juegos y/o utilidades que aquí se albergan. Asimismo, la web cumple con la normativa reguladora de la IDSA/ESA.

Prohibida la reproducción total o parcial de los contenidos sin el consentimiento expreso de sus autores.

Valid HTML 4.01! Valid CSS!

Games Blogs
Games blog

PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.


WoW Horde Theme
Copyright © 2008-2009 PHPNuke Theme All Rights Reserved.

WarCraft Renders/Images
Copyright © 2008 of Blizzard Entertainment Co.